about summary refs log tree commit diff stats
diff options
context:
space:
mode:
-rw-r--r--flake.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 81a143f..281bc6c 100644
--- a/flake.nix
+++ b/flake.nix
@@ -7,6 +7,7 @@
         "x86_64-linux"
         "i686-linux"
         "x86_64-darwin"
+        "aarch64-darwin"
         "aarch64-linux"
         "armv6l-linux"
         "armv7l-linux"
@@ -17,6 +18,9 @@
       legacyPackages = forAllSystems (system: import ./default.nix {
         pkgs = import nixpkgs { inherit system; };
       });
-      packages = forAllSystems (system: nixpkgs.lib.filterAttrs (_: v: nixpkgs.lib.isDerivation v) self.legacyPackages.${system});
+      packages = forAllSystems (system:
+        nixpkgs.lib.filterAttrs
+          (_: v: nixpkgs.lib.isDerivation v)
+          self.legacyPackages.${system});
     };
 }