summary refs log tree commit diff stats
diff options
context:
space:
mode:
-rw-r--r--shell.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/shell.nix b/shell.nix
index 142eef8..f3c9676 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,7 +1,8 @@
 { pkgs ? import <nixpkgs> { } }:
 
 pkgs.mkShell {
-  buildInputs = [
-    (pkgs.callPackage ./. { })
+  buildInputs = with pkgs; [
+    rsync
+    (callPackage ./. { })
   ];
 }