{ config
, pkgs
, ...
}: {
  home.packages = with pkgs; [
    clojure
    cljfmt
  ];
  programs.emacs.extraPackages = epkgs: (with epkgs; [
    cider
    clojure-mode
    (treesit-grammars.with-grammars (grammars: with grammars; [
      tree-sitter-clojure
    ]))
  ]);
}