{ config
, pkgs
, ...
}: {
  home.packages = with pkgs; [
    ledger
    hledger
    bean-add
    beancount
    reckon
  ];
  programs.emacs.extraPackages = epkgs: (with epkgs; [
    (treesit-grammars.with-grammars (grammars: with grammars; [
      tree-sitter-beancount
      tree-sitter-ledger
    ]))
  ]);
}