let
  inherit (import ../../sources.nix) sources;
in
{
  nix = {
    nixPath = [
      "nixpkgs=flake:nixpkgs"
    ];
    registry.nixpkgs.to = {
      type = "path";
      path = sources.nixpkgs;
    };
  };
}