{ config
, lib
, pkgs
, ...
}: {
  services.trezord.enable = true;
  environment.systemPackages = with pkgs; [
    (python3.withPackages (ps: with ps; [ trezor_agent wheel ]))
    trezor-suite
  ];
}