{ config, pkgs, ... }:

{ environment.systemPackages = with pkgs; [
    checkbashisms
    editorconfig-core-c
    go

    wrk

    ag
    (ripgrep.override { withPCRE2 = true; })

    httpie
    jq

    discount
  ] ++ (
    if !stdenv.isDarwin
    then [
      whois
      ldns
      httping
      http-prompt
      firefox-devedition-bin
    ] else [
    ]
  );
}