summary refs log tree commit diff stats
path: root/modules/rofi.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/rofi.nix')
-rw-r--r--modules/rofi.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/modules/rofi.nix b/modules/rofi.nix new file mode 100644 index 0000000..e0cec29 --- /dev/null +++ b/modules/rofi.nix
@@ -0,0 +1,12 @@
1{ config, pkgs, ... }:
2
3{
4 xdg.configFile.rofi = {
5 recursive = true;
6 source = ../rofi/.config/rofi;
7 };
8 xdg.configFile.rofi-pass = {
9 recursive = true;
10 source = ../rofi/.config/rofi-pass;
11 };
12}